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The exact appearance of Windows varies depending upon the version of Windows you are
using. Windows XP is used throughout although for the purpose and scope of this guide, the

differences between versions of Windows are largely cosmetic.
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Microsoft PowerPoint, Microsoft Word, Microsoft Excel, Microsoft Access and Windows are registered
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This guide assumes the reader to have basic knowledge of
text editing and formatting using a Wordprocessor. Familiarity
with Office XP's adapting menus and toolbars is also assumed.
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SECTION 1

INTRODUCTION

Make a Good Impression

PowerPoint allows you to put together a high quality presentation that combines
words, pictures, charts, tables and even audio and video material. When familiar with
PowerPoint you will be able to communicate your ideas quickly and effectively to
people. Using PowerPoint you will be able to create professional slides and handouts
to accompany speeches and presentations you make - it will also enable you to use your
computer as a presentational aid by combining it with a projector.

PowerPoint will not do a presentation for you. But it will provide you with tools
that can transform a dry speech into a short, effective and informative multi-
media presentation. By using PowerPoint you can integrate slides, handouts,
visual elements, text, statistical data and all the other elements of your
presentation in a common style.

Creating presentations is not just about learning technical skills it is also about thinking
through the best way to get your message across. PowerPoint assists you in this by
allowing you to combine material you have produced previously with new information
in a standard format. This guide will show you how to use PowerPoint to create
presentations. It will use the example of a presentation that you might be asked to give
as part of a job interview.

What Do You Need?

Before creating a PowerPoint presentation you need to consider what other materials you are
drawing on and whether you have them to hand. The slides you show in your presentation
should complement your speech. They are not simply decorative. If you are talking about sales
figures you have the option to show people those figures, or to create a graph from them.
So the first part of creating a presentation is deciding what you want to say and researching
the information you need.

When you sit down to create your presentation you should have a rough idea of what you
want to say and in what order. You do not need to have drafted the presentation in full as
PowerPoint helps you to organise your material and visualise its impact, but you should have
an idea of the overall structure and purpose of the presentation.

Finally, before you start, think about how and where you are going to give the presentation.
Who is it for? What type of room are you going to give it in? What facilities are available? An
important consideration in all presentations is what format you will actually present it in.
PowerPoint enables you to produce 35mm slides, transparencies for overhead projectors or
computer-based presentations. So you need to know which of these is available and it may
be worth ruling out any format that you will not have a chance to rehearse.

What is the Best Type of Presentation?

There is no standard format for your presentation. The most important thing is to think
through what you want the presentation for before you start to create it. If you just want
something to help your colleagues to follow a brief informal presentation you are giving, it
is probably not worth spending hours creating graphs, animating pictures and formatting
your text. If, however, your presentation is being used as part of an interview, exam or to pitch
for business it is probably worth spending longer creating it.



2

A Guide to PowerPoint 2003

2.1

SECTION 2

GETTING STARTED

Open PowerPoint by clicking on the Start button, moving to the All Programs command
and choosing Microsoft PowerPoint from the sub-menu.

Alternatively click once on the PowerPoint button on the Office Shortcut Bar.

PowerPoint will now open and display a blank title slide. You may use this as the basis of a
new presentation or choose from one of the various options displayed on the scrollable Task
pane to the right of the slide.

Blank presentation, puts you in
complete control. Experiment with it

if you are trying to get an effect or style that
PowerPoint does not usually offer.

From Design Template. This option
allows you to choose a consistent

appearance for your entire presentation.
For most normal presentations the Design
Template option gives you enough freedom
to do whatever you want. Choosing this
option changes the Task pane to display
sample design templates for you to use as
the basis for your presentation. We suggest
that you use this option unless your
presentation fits into one of the categories
of the AutoContent Wizard.

From AutoContent wizard – if you choose this option PowerPoint will provide you
with one of its ‘off the peg’ presentations and within this you can develop your material.

This tool can be really useful as it guides you through the creation of a presentation step-by-
step and does some of the thinking for you. However, it can be inflexible, tending to create
presentations that are not quite what you wanted, and which look like everyone else’s. For
more information on the AutoContent wizard see Section 2.2.

Other options allow you to create your presentation based upon the design of an exiting
presentation or using a pre-designed template.

The Office Assistant – Help Using PowerPoint

If you have problems with PowerPoint the Office Assistant
may be able to help. To display the Office Assistant choose
Show the Office Assistant from the Help menu.
The Office Assistant is shown as an animated character and
by clicking once on the character will display a speech bubble
into which you can type a question relating to the workings
of PowerPoint. Click on the Search button and the Office
Assistant will try to answer your question. Usually a selection
of possible answers is returned, and for futher details just click
on the most appropriate answer. Hide the speech bubble by
clicking anywhere on the PowerPoint slide.
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2.2

Note: To hide the Office Assistant choose Hide the Office Assistant from the Help
menu. While you work, the Office Assistant monitors the way you use PowerPoint. If it
has alternative suggestions, a light bulb is displayed alongside the character and clicking
on the light bulb displays the suggestion.

In addition to the Office Assistant, help with any object on the screen can be obtained by
choosing What’s This from the Help menu and clicking on the object.

Getting Started Quickly – The AutoContent Wizard

The AutoContent Wizard is a simple tool which effectively designs your presentation for you.
By choosing options from a number of multiple choice lists you can instruct PowerPoint to
create an effective presentation.

To design a presentation using the AutoContent Wizard choose New from the File menu
and From AutoContent Wizard from the Task pane.

This will display the AutoContent dialogue box.

Click on the Next button and
choose one of the presentation
options displayed. Initially the
General button will be depressed
to display the most commonly used
presentation options that
AutoContent wizard offers. If you
feel that your presentation does
not fit into any of these options
click on one of the other category
buttons to refine your option.

The different categories and
presentation types suggest
headings and subheading, that are
appropriate for different topics and
styles of presentation. For example,
the Recommending a Strategy
option gives you a presentation
structure that is appropriate for a
selling a new business or
campaigning strategy.
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Choose the presentation type you
wish you use and click on the Next
button to move on.

The next screen will ask you how you
want to use this presentation.

Choose the option you prefer. If you opt for an On-screen presentation PowerPoint will use
the full range of its animation and translation functions to improve the presentation. If you
are not going to use a computer as part of your presentation these functions are at best
pointless and can even complicate printing your slides or overheads. Likewise using colourful
slides will give you visually impressive effects. However, they will lose their impact if you are
forced to reproduce them as black and white overhead transparencies.

Once you have chosen the Presentation style click on the Next button.

You will be asked to enter
the title of your presentation
and specify any information
you want to appear on all
the slides. Check the relevant
boxes if you want the date
the presentation was last
updated and the slide
number to appear on each
slide. Enter this information
and then click on the Next
button.
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This is your last chance to alter anything. If you wish to change any of the choices you have
made click on the Back button until you get to the relevant screen and click on a new choice.

Once you are satisfied that all your choices are correct
click on the Finish button to create your presentation.

You can now insert the contents of your presentation under the titles PowerPoint has created
for you. Alternatively, you can use this as a basis for your presentation and edit, rearrange and
add to it in the same way you would to any other presentation. See Section 4.

Using Design Templates

As with the AutoContent Wizard, Design Templates help you create a well designed
presentation with a consistent look and feel. Design templates are different background
designs for your presentation. They can be used as the basis of a new presentation or they
can be used to change the look of an existing presentation.

Creating a New Presentation Based on a Template

To create a new presentation using a template choose New from the File menu and Design
Template from the Task pane. Choosing this option changes the Task pane to display sample
design templates for you to use as the basis for your presentation. Double-clicking on a design
will apply the design template to your presentation. Experiment with a few of them but, as
you will see, some of them are more appropriate than others.

2.3
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Applying a Template to an Existing Presentation

If you already have a presentation and would like to change its design using a template.

• Open the presentation.

• Choose Slide Design from the Format menu or
click on the Design button            on the Toolbar.

• The Task pane will now display a range of design
templates for you to choose from. To have a design
apply to all the slides in your presentation double-click
on the design template of your choice.

• To have the design template apply to a pre-selected
range of slides - move the mouse over the sample
design template until a down-arrow is displayed
alongside the sample. Clicking on the down-arrow
will display a menu which allows you to apply the
template only to the selected slides.

Some of the more elaborate designs may
be seen as inappropriate for formal
presentations.
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2.4 Creating Slides

One of the main features of using PowerPoint to create your presentation is that much of the
design of the slides is done for you, and that this design is consistent across the presentation.
To help with this, PowerPoint provides you with a range of ready made slide designs
which use standard fonts, font styles, sizes and positioning appropriate for each different type
of slide. Each is based upon the template you have chosen (see Section 2.3) or on
PowerPoint’s defaults.

PowerPoint opens a new presen-
tation with a title slide. You will
notice that the slide displays two
rectangles, known as
placeholders. The purpose of the
placeholders varies depending
upon the layout of the type of
slide being used.
In the case of the title slide these
correspond to text for the
title and sub-title of the presen-
tation, but with other slides these
could represent lists, graphics,
tables etc.

To enter text into a text placeholder,
such as the presentation title, sim-
ply click on the placeholder and
type. You can edit this text in the
same way you would using a
wordprocessor.

Note: The font, font size, style, positioning and other formatting characteristics of the text
of the slide is established across the presentation as a whole (see Section 5). While the
formatting of text in individual placeholders can be changed using the same techniques as
with a wordprocessor (see Sections 2.6-2,7), this needs to be done with care so as to not
introduce inconsistencies in the design of the presentation.
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Creating a New Slide

PowerPoint provides a range of layouts for your slides, each based upon your chosen design
template

To create a new slide:

• Choose the New Slide button                     from the Toolbar and a new slide will be inserted
into your presentation.

• The Task pane will now display a range of slide layouts for you to choose from.

• Double-click on a layout to apply it to the slide.

2.5

Adding Buttons to
your Toolbar

To add an additional button to your Toolbar click
on the         button on the relevant Toolbar. This
will reveal the Add Buttons menu. Double-click
on the button to add it to your Toolbar.

Adapting the Menus and Toolbars

All the time you are working PowerPoint keeps a record of the commands you use most
often and those that you have used most recently. To help you to work efficiently
PowerPoint places the commands you use frequently on the Toolbar or the main menu
so that you can access them quickly.

Sometimes you will want to use commands that you rarely use and therefore are not
on the main menu or the Toolbar.

Accessing the Entire Menu

When you first choose a typical menu it will look like this.

Place the pointer over the
     symbol at the bottom of
the menu to expand the
menu and access more
commands.
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There are four types of slide layout:

Text Layouts – title slides, lists, simple text
slides

Content Layouts – blank slide, slides show-
ing graphics, tables and graphs

Text and Content Layouts – A combination
of the above

Other Layouts - Various other types of layout
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Font, Size, Font Style and Alignment

Once you have created a slide you may wish to improve its visual impact and emphasise
elements of it by formatting the text. To format your text select the text then click on the
              buttons to make the text bold, italic or underlined. Next you can change the font or
font size by using the pop-up menus        ; or align the text using                      .

You have probably used a wordprocessor before so use your experience to improve the
appearance of the text but be careful to ensure than any changes you make do not undermine
the consistency of your presentation. Using too many changes of font and style can make a
presentation appear amateurish.

If you want to change a font you have used throughout the
presentation choose Replace Fonts from the Format menu.
This will display the Replace Fonts dialogue box.

Simply choose the existing font and its replacement and click
on the Replace button.

In PowerPoint you can present your work in colour to enhance its effect. However, before you
start to prepare a presentation you should consider whether you have access to a colour
projector or the capacity to print slides in colour. If you are not going to be giving your
presentation in colour choose Colour/Greyscale from the View menu and Greyscale from
the sub-menu to give yourself a clear idea of what your slides will look like in presentation.

If you can present your slides in colour you might want to change the colour of the text.
To do so choose Font from the Format menu and Colour from the dialogue box.

Try and vary the font, size and colour systematically. For example, use Impact for your titles,
Times New Roman for your main text, and bold Times New Roman for emphasis.

Borders, Colour and Shading

The basic slide designs offered by PowerPoint are professional and effective. However, it can
be dull if your entire presentation has an identical layout. To make your presentation livelier
you can add borders, colour, and shadow to your presentation.

To make a block of text stand out draw a border around it. To add the border:

• Select the text by clicking anywhere inside the
placeholder.

• Click on the button to make the Tables and
Borders toolbar appear. Click on the down-arrow to
the right of the button and choose the colour of
your border from the palette displayed.

• Click anywhere outside the placeholder to
reveal the border.

2.7

2.6
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Another way to draw attention to an important aspect of a presentation is to change the
colour of a section of the slide.

• Click on the arrow
next to the Fill
Colour                button.
On the drawing
toolbar. A pop-up
menu with a colour
palette will appear.
Double- click on the
fill colour you require.

Shading also has the effect of making the text stand out more. To add shading:

• Click on the placeholder
that you want to become
shaded. You should see
hatching appear round the
placeholder.

Adding shadow to your presentation
serves a similar purpose to shading. It
draws attention to a particular aspect of
your presentation and makes the slides
look more varied and interesting.

To add shadow to a placeholder, select
the placeholder containing the text and
click on the Shadow     button on the
drawing toolbar. Choose the type of
shadow you wish from the pop-up menu.

While shaded text can be effective if used
sparingly it can also be difficult to read.




